Change font size
It is currently Wed Oct 16, 2019 9:02 pm


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
PostPosted: Sun Jun 23, 2019 2:37 pm 

Joined: Thu Jul 12, 2018 12:31 am
Posts: 7
Greetings all

I would like some assistance.

I have been tracking some Mocap using one Kinect sensor and I have a problem where after tracking my hips kind of have a very weird adjustment. I have attached some screen shots. Has anybody else experienced such kind of a thing and is there anyway to fix this? Your feedback and help will be really appreciated.


Regards William


Attachments:
Track 002.png
Track 002.png [ 234.65 KiB | Viewed 292 times ]
Track 001.png
Track 001.png [ 273.55 KiB | Viewed 292 times ]
Top
 Profile  
 
PostPosted: Mon Jun 24, 2019 5:36 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2150
Location: Moscow, Russia
Hi
You may try to adjust actor's height a bit, probably only for particular parts of capture. Also play with various values for Spine tracking option.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net