Change font size
It is currently Sat Nov 17, 2018 7:31 pm


Post a new topicPost a reply Page 2 of 2   [ 20 posts ]
Go to page Previous  1, 2
Author Message
 Post subject: Re: setup problems
PostPosted: Wed Jun 24, 2009 10:01 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
This looks very much like a codec problem. I tested iPi Recorder on Vista 64 with official 1.2.2 build of XVID and it works correctly. This does not mean there is no bug in iPi Recorder, but still it looks more like a broken XVID installation.

Can you compress files with XVID codec using some other application?

Do you see Microsoft VC-1 codec in the list of codecs available in iPi Recorder?

It is possible that DivX installation (especially older version) interferes with XVID installation.

You can use GSpot Codec Information Appliance to diagnose codec problems.
http://www.headbands.com/gspot/

I recommend that you uninstall XVID, reboot PC and install latest XVID from www.xvid.org


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Wed Jun 24, 2009 10:03 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
samg1739 wrote:
I can record now but its just full uncompressed video so I can only take about 4 second of vid.


This is not good, you are limited by disk speed (even fast SATA-2 hard drives are not fast enough for uncompressed video capture) and this is not practical for real work.


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Wed Jun 24, 2009 3:32 pm 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
Maybe the following can be helpful.

There are a couple of good MJPEG codecs out there, inexpensive and with free trial versions:

http://www.mainconcept.com/site/prosumer-products-4/motion-jpeg-codec-785/demo-version-789.html

Morgan M-JPEG codec V3 http://www.morgan-multimedia.com/

MJPEG should be even better then XVID in all relevant aspects - speed and quality.


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Thu Jun 25, 2009 8:37 am 

Joined: Wed Apr 29, 2009 2:28 pm
Posts: 25
Great.. I will try and reinstall all the codecs ... and check other programs..
I did notice when i could get the codec dropdown to work that xvid didn't show up so..

is there a way to set the codec manually in the registry ?


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Thu Jun 25, 2009 11:18 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
I don't know how to tune codec config via registry. I presume this is tricky to do.

With official build of XVID (from xvid.org), a simple uninstall and reboot should clear the codec from your computer.

Same with DivX - if it interferes with your other codecs, simple uninstall and reboot should clear it.


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Thu Jun 25, 2009 3:30 pm 

Joined: Wed Apr 29, 2009 2:28 pm
Posts: 25
So I uninstalled xvid and divx and rebooted. im still getting this when I try to change.

http://samgebhardt.com/vfxd/crash2.swf


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Sat Jun 27, 2009 7:51 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
samg1739 wrote:
So I uninstalled xvid and divx and rebooted. im still getting this when I try to change.

http://samgebhardt.com/vfxd/crash2.swf


Thanks for the video of error.

It crashes in a call to Video for Windows compression options. This is not normal and looks very much like corrupted registry.

Could you please check if VirtualDub (http://www.virtualdub.org/) works on your PC? VirtualDub may show some useful diagnostics in case of problems.


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Tue Jun 30, 2009 10:16 am 

Joined: Wed Apr 29, 2009 2:28 pm
Posts: 25
looks like I can play video on the left.. but its just green on the left...does that tell you anything?

thanks


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Wed Jul 01, 2009 11:56 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
samg1739 wrote:
looks like I can play video on the left.. but its just green on the left...does that tell you anything?


But can you re-compress an AVI file using VirtualDub? What happens if you open a file using VirtualDub, then try saving it (file->Save as AVI).

Also, can you capture video from camera using VirtualDub?


Top
 Profile  
 
 Post subject: Re: setup problems
PostPosted: Thu Jul 02, 2009 2:11 pm 

Joined: Wed Apr 29, 2009 2:28 pm
Posts: 25
So I can record and save avis.. and in xvid and uncompressed


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 2   [ 20 posts ]
Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net