Change font size
It is currently Sat Dec 16, 2017 11:11 pm


Post a new topicPost a reply Page 2 of 3   [ 23 posts ]
Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: Fri Oct 06, 2017 12:28 am 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
If I knew exact reasons I would resolve your issue in a matter of minutes :)


:D

I think that a PC will work more properly than a laptop. More bandwidth.

The problem is that when I connect my Kinect to the PC it keeps disconnecting and connecting all the time. And if you look closely on the Kinect, you can see that once the infrared lens turned on the Kinect immediately shuts down. Sounds like a bandwidth problem :P

Any ideas? I hope that ain't complicated too


Top
 Profile  
 
PostPosted: Fri Oct 06, 2017 12:47 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 1940
Location: Moscow, Russia
Both Kinects behave the same? Just to check that it's not a broken device.
Again - have you tried all USB ports on the desktop?
Did you forget to connect the adapter to power outlet by any chance?


Top
 Profile  
 
PostPosted: Fri Oct 06, 2017 3:56 am 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
Both Kinects behave the same? Just to check that it's not a broken device.
Again - have you tried all USB ports on the desktop?
Did you forget to connect the adapter to power outlet by any chance?


Both Kinects behave the same, I tried all the ports - from the back or the front, no change.
And of course, the adapter is connected to power outlet properly.

By the way, in the device manager only "Kinect for Windows device" and "Kinect for windows audio control" appears. Nothing else. I guess that the result from the repeated disconnection of the Kinect.


Top
 Profile  
 
PostPosted: Fri Oct 06, 2017 8:44 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 1940
Location: Moscow, Russia
The_Bear wrote:
Yes indeed, I have Windows 10 :) I tried to uninstall and install all the USB drivers. There is an improvement - one Kinect can reach 28FPS and even 29.7. That's awesome compared to 15FPS, you know.

But when I connect 2 Kinects, one is 25FPS (which is not that bad) and the second is 9FPS.

I forgot to ask you whether you tried different ports when connecting the second Kinect?

As for desktop, have you tried to reinstall Kinect SDK 1.8? It looks more like initialization problem than a bandwidth issue.


Top
 Profile  
 
PostPosted: Fri Oct 06, 2017 6:44 pm 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
The_Bear wrote:
Yes indeed, I have Windows 10 :) I tried to uninstall and install all the USB drivers. There is an improvement - one Kinect can reach 28FPS and even 29.7. That's awesome compared to 15FPS, you know.

But when I connect 2 Kinects, one is 25FPS (which is not that bad) and the second is 9FPS.

I forgot to ask you whether you tried different ports when connecting the second Kinect?

As for desktop, have you tried to reinstall Kinect SDK 1.8? It looks more like initialization problem than a bandwidth issue.

As for the laptop, yes I tried different ports. I used the 2 USB 3.0 ports I have, they one next to each other. Does it matter?

And as for the desktop, yes I've tried again and again to reinstall Kinect SDK 1.8 and checked that I don't leave any bits of drivers when I uninstall them.

More ideas? :P


Top
 Profile  
 
PostPosted: Sun Oct 08, 2017 11:21 am 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
The_Bear wrote:
Yes indeed, I have Windows 10 :) I tried to uninstall and install all the USB drivers. There is an improvement - one Kinect can reach 28FPS and even 29.7. That's awesome compared to 15FPS, you know.

But when I connect 2 Kinects, one is 25FPS (which is not that bad) and the second is 9FPS.

I forgot to ask you whether you tried different ports when connecting the second Kinect?

As for desktop, have you tried to reinstall Kinect SDK 1.8? It looks more like initialization problem than a bandwidth issue.


Are you still here?


Top
 Profile  
 
PostPosted: Mon Oct 09, 2017 4:38 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 1940
Location: Moscow, Russia
The_Bear wrote:
As for the laptop, yes I tried different ports. I used the 2 USB 3.0 ports I have, they one next to each other. Does it matter?

If you've also got USB 2.0 ports then try them as well - one Kinect to USB 3.0 and other to USB 2.0.

The_Bear wrote:
Are you still here?

Sorry for not being on 24x7 schedule ;)


Top
 Profile  
 
PostPosted: Wed Oct 11, 2017 3:50 am 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
Sorry for not being on 24x7 schedule ;)

:D
My bad. You don't have to help me and I need to be more patient.

vmaslov wrote:
If you've also got USB 2.0 ports then try them as well - one Kinect to USB 3.0 and other to USB 2.0.


I tried in the laptop - one Kinect to the USB 3.0 and the other to the USB 2.0, no change.

From what the internet told me the regular PC is better than the laptop for the Kinect, right? Maybe you have an idea why in the PC it doesn't work either?

When I connect the Kinect to the USB port on the PC, it's disconnecting and connecting rapidly, all the time. It doesn't matter to which port I connect it, 3.0, 2.0. No change.

I added images of the device manager, somehow only the Audio Control and the Kinect for Windows Device is appearing.

I WOULD LOVE if you have any ideas.

Thank you :)


Attachments:
IMG2.PNG
IMG2.PNG [ 6.02 KiB | Viewed 275 times ]
IMG1.PNG
IMG1.PNG [ 3.32 KiB | Viewed 275 times ]
Top
 Profile  
 
PostPosted: Wed Oct 11, 2017 7:25 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 1940
Location: Moscow, Russia
The_Bear wrote:
I added images of the device manager, somehow only the Audio Control and the Kinect for Windows Device is appearing.

I don't have a first generation Kinect at my disposal now, so I cannot check myself. But yes, I remember there were more devices in Device Manager, something like on this screenshot. So it looks like the system does not pick up the Kinect properly. I could blame a faulty power adapter or cable for this, but as it works OK with the laptop then this seems not the case.

Have you tried to revert Windows updates on the laptop yet?
Have you contacted Microsoft support about your issues? I guess they have more clues about troubleshooting Kinects.


Top
 Profile  
 
PostPosted: Wed Oct 11, 2017 2:19 pm 

Joined: Mon Oct 02, 2017 4:36 am
Posts: 12
vmaslov wrote:
Have you tried to revert Windows updates on the laptop yet?
Have you contacted Microsoft support about your issues? I guess they have more clues about troubleshooting Kinects.


It's a bit complicated, but I will try to focus now on reverting the updates on the laptop.

And contacting Microsoft sounds like a pretty good idea :) Especially because Windows and the Kinect are Microsoft products, not iPi Soft products. So that what I'll do.

I really can't thank you enough for the time and the effort you dedicated for me. It was an honor to talk to an iPi Soft employee and to such a nice guy. The internet needs more people like you.

Thank you :)))))


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 3   [ 23 posts ]
Go to page Previous  1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net