ipisoft.com
http://forum.ipisoft.com/

I get an error when starting the latest version (4.x) of iPi
http://forum.ipisoft.com/viewtopic.php?f=5&t=10088
Page 2 of 2

Author:  Greenlaw [ Tue Mar 12, 2019 11:04 am ]
Post subject:  Re: I get an error when starting the latest version (4.x) of

As stated, the 2.x installers are online as a courtesy to users who purchased this version years ago and still have their 2.x license.

If you had purchased a 2.x license and lost it, I think iPi Soft may still have it on record and be able to send it to you. In which case, you'll want to contact their support for more direct communication.

Hope this helps.

Author:  vmaslov [ Tue Mar 12, 2019 11:51 am ]
Post subject:  Re: I get an error when starting the latest version (4.x) of

ghost10 wrote:

This page clearly states:

For Version 2.x Customers
Note: iPi Motion Capture 2.x is not available for purchase.

Software downloads below v4 are intended only for owners of licenses for corresponding versions. Those include any releases of v1, v2 and v3.
New users can purchase/try the latest release of the software.

Author:  ghost10 [ Thu Mar 14, 2019 5:01 pm ]
Post subject:  Re: I get an error when starting the latest version (4.x) of

Greenlaw wrote:
I kinda doubt they'll support it. The Geforce 8400 series came out about 12 years ago, which is pretty old by computer hardware standards.

Would it be possible to upgrade the card? A recent Geforce card isn't necessarily expensive. Just make sure the specs are compatible.

Me acabe de dar cuenta que eres un artista de Las Aventuras del Gatos. No sabes cuanto me encanta esa serie desde que la vi por primera vez. Puse a mi gato el nombre de Gengubre porque amor esta serie jeje...Espero ver mas temporadas!.

I just realized that you are an artist from The Adventures of Cats. You do not know how much I love that series since I saw it for the first time. I put my cat named Gengubre because I love this series hehe ... I hope to see more seasons !.

Author:  ghost10 [ Thu Mar 14, 2019 5:08 pm ]
Post subject:  Re: I get an error when starting the latest version (4.x) of

vmaslov wrote:
ghost10 wrote:

This page clearly states:

For Version 2.x Customers
Note: iPi Motion Capture 2.x is not available for purchase.

Software downloads below v4 are intended only for owners of licenses for corresponding versions. Those include any releases of v1, v2 and v3.
New users can purchase/try the latest release of the software.


I understand For the license, I would acquire the latest version. But due to limitations of the Directx11 that I present at this moment I wanted to try the trial version of 2.x. I have managed to do some tests and I'm freaking out, I'm really waiting for a better card to go for his last verison if I still have a trial time and see how I made the purchase, I wish there would be a cheaper price or that fits the developer, like Indie , as they do Unity. I have noticed that my room is very small and I do not have space for the floor markers and the calibration is not very good when using it in an action recording. I will have to find a spacious place to work and start doing Machinima and personal projects on Videogame development. For the moment I appreciate all the support and guidance. Thank you!.

Author:  Greenlaw [ Fri Mar 15, 2019 12:12 am ]
Post subject:  Re: I get an error when starting the latest version (4.x) of

ghost10 wrote:
Greenlaw wrote:
I just realized that you are an artist from The Adventures of Cats. You do not know how much I love that series since I saw it for the first time. I put my cat named Gengubre because I love this series hehe ... I hope to see more seasons !.

Thank you! Yes, it was a fun show to work on and it's one of my favorites too. :)

Page 2 of 2 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/