Change font size
It is currently Wed Aug 21, 2019 4:11 pm


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
PostPosted: Fri Jun 14, 2019 5:08 pm 

Joined: Fri Jun 14, 2019 5:02 pm
Posts: 4
My spec are Ryzen 2700x @4.0GHZ, 16GB of RAM, 1080TI 11GB, and SSDs for storage.
I'm getting between 5-10 FPS when I go into iPi Recorder. Please advise how to fix this issue.


Top
 Profile  
 
PostPosted: Sun Jun 16, 2019 8:11 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2132
Location: Moscow, Russia
Most probably it's an USB issue. As you're on AMD CPU I guess your USB 3.0 ports are served by AMD USB controller. While Kinect 2 is known to work best with Intel and NEC controllers.
Anyway, try all available USB 3.0 ports. If no luck then you'll need to install a PCIe card with NEC USB 3.0 chip and connect to it.


Top
 Profile  
 
PostPosted: Sun Jun 16, 2019 2:42 pm 

Joined: Fri Jun 14, 2019 5:02 pm
Posts: 4
vmaslov wrote:
Most probably it's an USB issue. As you're on AMD CPU I guess your USB 3.0 ports are served by AMD USB controller. While Kinect 2 is known to work best with Intel and NEC controllers.
Anyway, try all available USB 3.0 ports. If no luck then you'll need to install a PCIe card with NEC USB 3.0 chip and connect to it.


Yeah I disconnected all my USB devices and tried all ports. After doing so it finally worked in one port, therefore, I can say the issue is resolved.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net