ipisoft.com
http://forum.ipisoft.com/

Demo Data : dual-k4a-180-wfov-rolls
http://forum.ipisoft.com/viewtopic.php?f=5&t=10236
Page 1 of 1

Author:  e1two [ Mon Feb 17, 2020 9:30 am ]
Post subject:  Demo Data : dual-k4a-180-wfov-rolls

Hi all,

I'm getting ready for our first dual azure capture this coming friday and downloaded
the sample dual azure data to get a headstart. I get the data to track using the fast
tracking algorithm, however when I uncheck this option or try to refit pose, the skeleton
goes all funky.

Is this normal behaviour or have I skipped a step? Or do you always need to use the fast
tracking algorithm when using the azure cameras. Any extra info would help.

Thanks,

Iwan

Author:  vmaslov [ Mon Feb 17, 2020 10:33 am ]
Post subject:  Re: Demo Data : dual-k4a-180-wfov-rolls

Hi Iwan
Do you align an actor model with a point cloud before you start tracking?

Author:  e1two [ Tue Feb 18, 2020 7:21 am ]
Post subject:  Re: Demo Data : dual-k4a-180-wfov-rolls

Hi Ipi,

Thanks for your quick reply!

Yes. I followed the tutorial, displayed both cameras in the 3D view and lined up the actor pose
globally as well as changing the pose to fit them as best as possible. Once that was done and
after doublechecking the actor size, I just hit the refit pose button.

Thx,
Iwan

Author:  vmaslov [ Tue Feb 18, 2020 8:14 am ]
Post subject:  Re: Demo Data : dual-k4a-180-wfov-rolls

Hmm this may be a GPU/driver specific glitch. What is your GPU model? Please ensure you have the latest graphics driver installed.

Author:  e1two [ Tue Feb 18, 2020 11:53 am ]
Post subject:  Re: Demo Data : dual-k4a-180-wfov-rolls

It's a Nvidia RTX 2070 card
I'll check at work on friday to see if I have the latest drivers.

Thx,

Iwan

Author:  pas [ Wed Feb 19, 2020 12:15 am ]
Post subject:  Re: Demo Data : dual-k4a-180-wfov-rolls

Please check that actor model is actually aligned with point cloud (roughly) by rotating the scene and viewing from different angles. Sometimes it looks aligned in 2 dimensions, but is not aligned in 3rd dimension. Please refer to the attached screenshot.

If you still experience the issue, please record screencast of your actions in order we could track down the problem.

Attachment:
Actor align screenshots.jpg
Actor align screenshots.jpg [ 56.68 KiB | Viewed 1276 times ]

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/