Change font size
It is currently Tue Aug 11, 2020 11:39 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
PostPosted: Fri May 29, 2020 8:01 am 

Joined: Fri May 29, 2020 7:38 am
Posts: 2
Hello!

I bought an Azure Kinect about a month ago with ipisoft and it worked great, so I bought another so I can do some turns.

I went through the flashlight calibration which was perfect throughout the test, but for some reason I'm actually getting worse tracking than before. It appears as though my depth information is all artifacts, unlike before where the depth from a single sensor was perfect for the front angle. I'm also making sure my movements aren't sporadic, in fact they are actually very slow.

A few things I may be doing wrong:

    - Darkening the cameras in-program while I do the calibration (should I be calibrating with this option off?)
    - Maybe I'm not lining the floor with the program correctly?
    - Our living room is very long, I'm curious if one camera is picking up too much depth (a lot of yellow for one side, but both cameras seem to be effected.)

I'd be happy to post pictures after my next test once I have the living room to myself again (working from home in a small apartment with my wife is difficult for capture.)

- Rusty


Top
 Profile  
 
PostPosted: Sat May 30, 2020 12:15 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2247
Location: Moscow, Russia
Tracking errors in multi-camera setup may be a result of poor calibration. And in some cases calibration can be actually poor despite it's reported as perfect/good - false positive from the quality detector. Do point clouds from both sensors align well in the scene?

Quote:
It appears as though my depth information is all artifacts

Not sure what you mean

Quote:
- Maybe I'm not lining the floor with the program correctly?

iPi Mocap Studio detects the floor automatically during the calibration process. However, it may go wrong if there are not anough floor points visible in cameras. Does point cloud look aligned with the ground plane in the scene?

Quote:
I'm curious if one camera is picking up too much depth (a lot of yellow for one side, but both cameras seem to be effected.)

Yellow (no depth data) should not be a problem unless it covers parts of an actor or much of the floor.

Quote:
I'd be happy to post pictures after my next test

It would be better if you could share .iPiVideo files (via a file sharing service). You may email the links to our tech support address if you don't want to put them here in public.


Top
 Profile  
 
PostPosted: Sun May 31, 2020 5:02 pm 

Joined: Fri May 29, 2020 7:38 am
Posts: 2
Thank you for your quick reply!

I'm going to be running a few tests tonight to see if the calibration can be improved. If not I can supply you with the .iPiVideo that I get.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net