Change font size
It is currently Sun May 26, 2019 1:17 pm


Post a new topicPost a reply Page 1 of 1   [ 6 posts ]
Author Message
PostPosted: Wed Dec 29, 2010 10:14 am 

Joined: Fri Sep 24, 2010 12:37 pm
Posts: 104
I currently have .109, if I let it auto update to .111, when trying to run that, the logo appears and then it immediately crashes. Looks like maybe a .NET issue to me? Before I spend time just aimlessly trying things with .NET, is this is known issue and if so, what resolution?

Faulting application name: iPiStudio.exe, version: 1.1.0.111, time stamp: 0x4ce9f782
Faulting module name: mscorwks.dll, version: 2.0.50727.4952, time stamp: 0x4bebd49a
Exception code: 0xc0000005
Fault offset: 0x0000e450
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13


Top
 Profile  
 
PostPosted: Wed Dec 29, 2010 10:31 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
Since the problem is in mscorwks.dll, it may be a .NET runtime problem not directly related to iPi Studio.
I recommend that you apply latest service pack and/or MS updates to your .NET 3.5 installation.
Also, try re-installing iPi Studio. It may help. If it fails, please post here your configuration (exact OS version and CPU model), we'll see what we can do.


Top
 Profile  
 
PostPosted: Wed Dec 29, 2010 1:42 pm 

Joined: Fri Sep 24, 2010 12:37 pm
Posts: 104
I figured as much, i'll kick .Net around for a while and see what the result is. :)


Top
 Profile  
 
PostPosted: Wed Dec 29, 2010 2:22 pm 

Joined: Fri Sep 24, 2010 12:37 pm
Posts: 104
Hmm frustrating. With .net 3.5 sp1 and any available updates, I still can't get past the initial splash screen. System is Windows 7 Ultimate. I'm also finding that with the .109 build, if I import an animation and select a section and run the jitter removal, it crashes at the end of that process too.

System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz, 2668 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1004, 30/12/2009

Fault bucket 2245431193, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: iPiStudio.exe
P2: 1.1.0.111
P3: 4ce9f782
P4: PresentationFramework.ni.dll
P5: 3.0.6920.5001
P6: 4b595113
P7: c0000005
P8: 0082ce01
P9:
P10:


Top
 Profile  
 
PostPosted: Thu Dec 30, 2010 7:47 am 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
We are looking at this problem. To help us track it down, can you please answer the following questions.

Do you have this problem with other .NET apps? For example, can you run iPi Recorder on that same computer?
When you started seeing this problem?


Top
 Profile  
 
PostPosted: Thu Dec 30, 2010 9:31 am 

Joined: Fri Sep 24, 2010 12:37 pm
Posts: 104
Hi, I was just coming back to post that I have resolved this with a Windows repair install so can now run .111

However, when I start from scratch and just import an animation, if I try to apply jitter reduction, it starts but then crashes, should I be able to do this? import and jitter filter like this?

Can anyone else do this? I'll gladly send over anything that might help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 6 posts ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net