Change font size
It is currently Wed Oct 16, 2019 12:47 am


Post a new topicPost a reply Page 1 of 1   [ 7 posts ]
Author Message
PostPosted: Thu Aug 18, 2016 6:59 pm 

Joined: Thu Aug 18, 2016 5:57 pm
Posts: 3
Hello everyone!

Before all, sorry for my poor english, not my mother tongue but i will try to do my best to be understandable.

Ok so, it's been a while since i am an user of Ipi Mocap, everything was working great until yesterday, Ipi Mocap was crashing just after a few seconds after its start (no log error during the crash).

PC spec:
- i7 3770
- Nvidia GTX Titan X Maxwell
- 16 Go of RAM

The only change made on my PC between the day when Ipi was working and until it crash was the installation of the last Nvidia driver (372.54), so I downgraded to the previous Nvidia driver and everything was back to normal, so my issues is now solved.

Hoping this info may be useful to some others users which may encounter the same issue and to the Ipi staff for a possible update.


Top
 Profile  
 
PostPosted: Fri Aug 19, 2016 5:05 pm 

Joined: Fri Aug 19, 2016 3:46 pm
Posts: 11
Thanks for this info, I had the same drivers. I'm a completely new user to iPi and was about to give up after an hour of use after many, many crashes. Hope there's some support for this issue in the future.


Top
 Profile  
 
PostPosted: Thu Aug 25, 2016 12:11 pm 

Joined: Thu Apr 21, 2016 6:59 pm
Posts: 5
New experience to downgrade the driver instead of upgrading it:))
Spent half a day on this issue (GTX Titan X driver), thanks a lot for posting.


Peter


Top
 Profile  
 
PostPosted: Tue Aug 30, 2016 1:41 pm 

Joined: Thu Aug 18, 2016 5:57 pm
Posts: 3
Hello everyone!

Ok so a new Nvidia driver has been released today (372.70), but sadly the issue still occur, so we still need to stay on the driver version 368.81 atm.


Top
 Profile  
 
PostPosted: Tue Aug 30, 2016 10:08 pm 
iPi Soft

Joined: Thu Apr 09, 2009 6:44 am
Posts: 176
Hello,
we're now working on this issue. The fix will be released in a few days.

_________________
iPi Soft


Top
 Profile  
 
PostPosted: Thu Sep 01, 2016 6:02 am 
iPi Soft

Joined: Thu Apr 09, 2009 6:44 am
Posts: 176
Have just released version 3.3.8.204 which should have this issue solved.

_________________
iPi Soft


Top
 Profile  
 
PostPosted: Thu Sep 01, 2016 4:02 pm 

Joined: Thu Aug 18, 2016 5:57 pm
Posts: 3
pas wrote:
Have just released version 3.3.8.204 which should have this issue solved.


Indeed, tested with the last Nvidia driver, the last Ipi mocap update solved the issue, work like a charm on my side now, thanks again. ^^


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 7 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net