ipisoft.com
http://forum.ipisoft.com/

ps3 [eyeCam]eras (4) only 2 running
http://forum.ipisoft.com/viewtopic.php?f=6&t=4737
Page 1 of 2

Author:  radiac [ Sat Oct 02, 2010 6:10 am ]
Post subject:  ps3 [eyeCam]eras (4) only 2 running

Hi Community,

i´m new and from germany. A big gratulation for your nice work iPi.

now to my problem:

i got a problem with my Cameras.
I use 4 x ps3 eyecams.
Now i have initialisize the Cams in the iPi Recorder. But only 2 Cameras will draw.
The problem that i find out is, that the driver on 2 Cameras not works. But the Cameras all the same?!?

Must i do some special settings to run 4 cameras?

My System:

Intel Core 2 Quad 2 9400 2.66 Ghz
4 Gb Ram DDR3
Gforce gtx 275

4 USB 2.0 Slots

Windows 7 x64

The driver is the same that will install before it install main Tool- iPi Studio.

Sry about my english ;).

greetings from me
Radiac


UPDATE:
__________________________________________________________________________________________________________________________

Hi Guys,

a do a mistake.
I find out that i´ve

3x Ps3 eyecam [USB Camera-B4.09.24.1] <-- if i reinstall all drivers, that cameras wouldn´t found.
1x Ps3 eyecam [USB Camera -B4.04.27.1] <-- this Camera was found.

The message: INF-File is invalid

Exist a new version of drivers?

thanks

Author:  radiac [ Sat Oct 02, 2010 7:42 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Hi Guys.

The problem is over :).
I download the Driver CL-Eye-Driver-4.0.1.0501 and install first. Then i put in the Cameras in the usb.
The same i do before with only one mistake. All Drivers for ps3 eyecam must be uninstall. Then it works.

Nice nice. i hope i could help anyone :).

Greetz Radiac

Author:  McWannabe [ Sat Oct 02, 2010 8:23 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Radiac - I'm getting ready to finally try to setup iPi.

For the PS3 cameras, did you have to un-install some default drivers that already existed in Win7 (or whatever operating system you used)?

Or, had you previously installed PS3 drivers, and had to remove those before the CL-Eye-Driver-4.0.1.0501.exe driver install?

Thanks!

Author:  Greenlaw [ Sat Oct 02, 2010 6:51 pm ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Hi,

You should not have to install a third-party PS3 driver; the current iPi Installer should take care of that for you automatically. If you have previously installed a separate PS3 driver, you should remove it. To be safe, you might want to completely uninstall the driver and iPi Studio, reboot, and then install the current version iPi Studio (which will install an iPi Studio compatible PS3 driver.)

Installing a third-party driver was only recommended way back during beta testing. If you read somewhere that you should install these drivers, this information is out of date.

Hope this helps.

Greenlaw

Author:  McWannabe [ Sat Oct 02, 2010 7:04 pm ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Thanks Greenlaw!

I've finally got all the components together, and MB 2011 - so I hope to give it my first try this week.

Author:  Greenlaw [ Sat Oct 02, 2010 10:14 pm ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Cool! Let me know how it works for you.

Over on my end, I've finally gotten back to working with iPi Studio this weekend, only this time not for tests but for actual shots in a project. We're behind schedule for our 'Gothtober' 25th release, so we had to cut the project down to a one minute 'teaser' version, with the full version to follow a few weeks later, but so far the project is looking fun. Still so much work to do. (On top of tons of overtime at work. Sigh!)

G.

Author:  radiac [ Sun Oct 03, 2010 4:56 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

McWannabe wrote:
Radiac - I'm getting ready to finally try to setup iPi.

For the PS3 cameras, did you have to un-install some default drivers that already existed in Win7 (or whatever operating system you used)?

Or, had you previously installed PS3 drivers, and had to remove those before the CL-Eye-Driver-4.0.1.0501.exe driver install?

Thanks!


Hi McWannabe,

i uninstall all drivers and the iPiRecorder Software.
Then i use the CL-Eye-Driver-4.0.1.0501.exe DRIVER.
At last i install iPiRecorder. He find automatically the CL-Eye-Driver-4.0.1.0501.exe DRIVER and skip the Driversetup. Then he install the iPiRecorder.
And it runs with 4 Cameras.

my problem is, that the standartdriver from iPiRecorder only find 2 cameras. With the CL-Eye-Driver-4.0.1.0501.exe Driver he find all.

Radiac

Author:  Greenlaw [ Sun Oct 03, 2010 10:07 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

radiac wrote:
my problem is, that the standartdriver from iPiRecorder only find 2 cameras. With the CL-Eye-Driver-4.0.1.0501.exe Driver he find all.

That's very strange. Hopefully somebody from iPi Software will pop in soon with some ideas.

G.

Author:  skin12002 [ Mon Oct 11, 2010 5:41 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Hi

I just had a thought, are the two cameras that are not being seen attached to active usb extention cables

I had a problem in the early days with cheap active extention cables not being as 'active' as the

manufacturer indicated

cheers

Steve

Author:  andrew [ Fri Oct 15, 2010 2:09 am ]
Post subject:  Re: ps3 [eyeCam]eras (4) only 2 running

Hi!

The thing is that there is new revision of PS Eye cameras (devices with different revision number in device info) and current version of iPi driver doesn't support it while CL Eye Driver does. We have developed update for our driver and will publish it next week. Mean while you can use CL Eye Driver or e-mail us and we'll send MSI with updated version of our driver for PS Eye.

We are sorry for inconvenience.

Page 1 of 2 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/