ipisoft.com
http://forum.ipisoft.com/

Cannot open video: incorrect video frame indexing.
http://forum.ipisoft.com/viewtopic.php?f=6&t=4880
Page 1 of 1

Author:  yjcnbnbnb200 [ Sat Feb 12, 2011 4:00 am ]
Post subject:  Cannot open video: incorrect video frame indexing.

I keep almost all settings default in iPi Recorder, just change FPS to 30 but each time I open .avi file in iPi Studio, It shows me 'Cannot open video: incorrect video frame indexing. Please fix indexing or convert the video to uncompressed AVI.'

My camera is a very normal one with 30FPS.

I tried to uncheck compression checkbox but nothing help, and another very strange thing is that each time I play my recorded avi file in any Player (include WMP) ,it plays at a very very fast speed,for example if I recorded a 20s file, it played only 4s or less.

====================================
I tried to use my hand camera instead, the type is Panasonie GS-11
The same problem happened and I use GSpot to test:
====================================
GSpot test report:

Codec I420
Name RAW I420
AVI DECOMPRESSOR quartz.dll
Video Renderer MEDIASUBTYPE_YUY2

It sames to show that my avi is a RAW file??

Author:  yjcnbnbnb200 [ Sat Feb 12, 2011 4:46 am ]
Post subject:  Re: Cannot open video: incorrect video frame indexing.

I found the error and everyone who met this problem seems to be the same reason, please use GSpot to detect your codec and uninstall the 3rd party player or avi code, and everything seems well!

Author:  yjcnbnbnb200 [ Sat Feb 12, 2011 4:47 am ]
Post subject:  Re: Cannot open video: incorrect video frame indexing.

I live in China how can I buy iPi studio software???? Thx

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/