Change font size
It is currently Sun Aug 18, 2019 7:04 pm


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: PS Eye Recognition Issue
PostPosted: Wed Jan 23, 2013 5:48 am 

Joined: Wed Jan 23, 2013 4:45 am
Posts: 1
Hey, I've been planning to MoCap for a while now and I've prepared my computer for such an occasion by purchasing three PS Eye cameras, a PCI USB 3.0 card to manage the multiple cameras and rearranged my living room for the capture, however when I come to selecting cameras for recording on IPI Recorder, the program only identifies two of the three cameras. The third appears to not be receiving power whatsoever.

I have searched across the web to try and understand this issue. I have switched which camera is plugged into which USB slot, I have ensured that only a maximum of two of the cameras is controlled by one USB manager and I have restarted multiple times with no luck. The blue light on the camera fails to light up at all whereas the other two function perfectly.

I know for a fact thta the cameras are functional with USB 3.0 due to 3.0's backwards compatibility with 2.0. I have also tested prior to purchasing a second PCI USB manager and although the single manager's bandwidth was too small to cope with all three, all cameras were still partially functional with the third dropping in frames as per usual. This is both frustrating as well as inconvenient and I am hoping you guys can help me.

P.S: I would also very much appreciate it if someone could link me to a PS Eye calibration tutorial video, as I am utterly hopeless when it comes to reading instructions and following pictures. Thanks in advance!


Top
 Profile  
 
PostPosted: Wed Jan 23, 2013 7:45 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2132
Location: Moscow, Russia
MrChiddy wrote:
I know for a fact thta the cameras are functional with USB 3.0 due to 3.0's backwards compatibility with 2.0.

However, there are compatibility issues between PS Eye and some USB 3.0 chipsets.
What is the model of USB 3.0 PCI card you've got? Or at least how it is displayed in the Device Manager (provide a screenshot)?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net