Change font size
It is currently Fri Apr 19, 2019 3:54 am


Post a new topicPost a reply Page 1 of 1   [ 8 posts ]
Author Message
PostPosted: Wed Mar 04, 2015 3:38 pm 

Joined: Wed Mar 04, 2015 3:31 pm
Posts: 5
Hi all -

Trying to get 4 PS Eye's running on Win 7. Have installed Ipisoft including the registration with windows for Sony PS Eye. Device Manager shows all 4 under Imaging Devices: 'ipi WinUSB driver for Playstation3 Eye Camera'.

In ipisoft Recorder they show up as: USB Camera-B4.09.24.1 and are unusable.

Any thoughts?


Top
 Profile  
 
PostPosted: Thu Mar 05, 2015 1:57 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2085
Location: Moscow, Russia
Hi
If you only connect 1 or 2 cameras, are they shown in iPi Recorder?


Top
 Profile  
 
PostPosted: Thu Mar 05, 2015 5:42 am 

Joined: Wed Mar 04, 2015 3:31 pm
Posts: 5
Nope. Also tried with 1 to no effect.


Top
 Profile  
 
PostPosted: Sat Mar 07, 2015 6:03 am 

Joined: Wed Mar 04, 2015 3:31 pm
Posts: 5
Working with support on this and thought it might help to cross post the info:

The PS Eye driver is in the correct directory, per support.

An examination of the log indicates that for some reason Recorder is detecting the cams as USB microphones.

Hopefully more to come?


Top
 Profile  
 
PostPosted: Sat Mar 07, 2015 10:24 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2085
Location: Moscow, Russia
wytworm wrote:
The PS Eye driver is in the correct directory, per support.

You have not replied about the location of drivers on your system.
Please check whether file %SystemDrive%\Program Files (x86)\iPiSoft\PS Eye Driver\PlayStation3_Eye_iPi-x64.inf exists.

You can also try to reinstall the drivers. Uninstall "iPi WinUSB driver ..." from Control Panel. Then install from
http://files.ipisoft.com/drivers/PlayStation3_Eye_iPi-x64.msi


Top
 Profile  
 
PostPosted: Sat Mar 07, 2015 1:09 pm 

Joined: Wed Mar 04, 2015 3:31 pm
Posts: 5
I both replied with the location and sent a screenshot of it as well. To repeat that here: c:\Program Files (x86)\ipiSoft\PS Eye Driver\Playstation3_Eye_iPi-x64

I have also:
completely uninstalled everything, rebooted, reinstalled everything

uninstalled the PS Eye Driver, rebooted, reinstalled the PS Eye Driver

Uninstalled everything, reboot, install the PS Eye Driver, confirm that it is recognized in device manager, reinstalled everything but the PS Eye Driver.

None of this has changed the behavior so far.


Attachments:
ps eye location.png
ps eye location.png [ 35.41 KiB | Viewed 6287 times ]
Top
 Profile  
 
PostPosted: Sat Mar 07, 2015 1:30 pm 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2085
Location: Moscow, Russia
Thank you. We have not got your reply previously - maybe it was filtered out as spam occasionally.

One reason that Recorder can not detect the presence of PS Eye driver is some security problem: the program has no rights to see driver files. For example, it runs under very limited user account (such as Guest). Or there was some glitch during installation of drivers so that files have got unusual security settings.
Again, I recommend you to reinstall the drivers.


Top
 Profile  
 
PostPosted: Sat Mar 07, 2015 7:02 pm 

Joined: Wed Mar 04, 2015 3:31 pm
Posts: 5
Uggg. Ok -- Windows is awful! Where is the OS X version? Lol. I suppose I will eventually find time to reinstall windows to get it working, but might have to explore other options in the meantime. Thanks anyhow. I am sure its a great product.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 8 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net