ipisoft.com
http://forum.ipisoft.com/

Kinect 2 camera not working, Help appreciated
http://forum.ipisoft.com/viewtopic.php?f=7&t=9670
Page 3 of 3

Author:  Greenlaw [ Mon Dec 05, 2016 7:19 pm ]
Post subject:  Re: Kinect 2 camera not working, Help appreciated

SecondHarvest wrote:
I should mention, I bought two kinect cameras and power converters in the hopes that they would both work on my laptop (which is at least 6 year old and intel)
I can only use one kinect on my laptop, because it seems the two blue usb I have are on the same controller, so decided to build a new pc.

The new build I have should be better than my laptop, but it's still not as good in regards to kinect.

You're using Kinect 2, correct? You can only connect one Kinect 2 sensor to any single computer. It's a Microsoft SDK limitation. In other words, you'll still need both computers for a dual Kinect 2 setup.

Ideally, the computers should be networked. Wifi is okay but ethernet is way faster for getting the data sent to the master computer. It's not absolutely necessary but networking does make the process go more easily.

The older XBox Kinect sensors didn't have this limitation and they had less demanding hardware requirements so you could plug multiple sensors into a single computer. The quality wasn't as good as using Kinect 2 sensors though, so it's a trade-off.

You probably know all this; just FYI for anybody else following this thread.

Author:  Snapz [ Tue Dec 20, 2016 11:19 am ]
Post subject:  Re: Kinect 2 camera not working, Help appreciated

...

Was this issue ever resolved?

Kinect v2 came out before USB 3.1 was standard on newer Mobos, so I don't know the chip on the controller is compatible, I have found my PS Eyes won't work on my USB 3.1 port and the USB 2.0 and 3.0 share a controller on my new Asus X99 Mobo, which wasn't the case on my previous Asus Z77 Mobo.

You also can not have any other 3.0 devices plugged in and use the Kinect v2 sensor, or it will cause it to lock up, it needs the full 5 Gbps constant transfer rate.

I built a simple i3 processor machine with an MSI USB 3.0 mobo as the slave computer for second Kinect v2 and it worked fine with a cheap $40 MSI DX11 graphics card.

Have you tried using the USB 3.0 port with nothing else plugged into any ports, except the mouse and keyboard in the top rear ports?

My Kinect v2 also worked on the small i3 slave machine through USB 3.0 expansion card with Renesas controller with frame drop, but I found minimizing the recorder window on it while recording corrected that.

...

Page 3 of 3 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/