Change font size
It is currently Mon Mar 25, 2019 2:09 pm


Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
PostPosted: Fri Mar 01, 2019 2:42 pm 

Joined: Fri Mar 01, 2019 1:28 pm
Posts: 9
Location: Colombia
I have a problem when installing their two software (iPi Mocap Studio, iPiRecorderSetup), since it requires me to have .Net, and even then I do not install the .Net version that it requires.

https://imgur.com/ZdhZvGa

https://imgur.com/HWmWxxR

Nor does it detect the version that I supposedly have installed, so I'm in a dilemma in making your software work, is it really for Windows 10?

https://imgur.com/TIz3dU7

_________________
https://www.instagram.com/otakteamproduction/


Top
 Profile  
 
PostPosted: Sat Mar 02, 2019 2:30 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2080
Location: Moscow, Russia
Hi
Yes, our software is fully compatible with Windows 10. I guess there's some problem with detection of installed version of .NET framework on your system.
What's your exact Windows version (listed in About pane of Settings app)? Windows 10 starting from Creators Update already has .NET Framework 4.7 or above pre-installed.

As a workaround, try unchecking .NET Framework item in the installer. If that's not possible, then use MSI installers of the programs. You can find the links on Release Notes pages in online docs:
http://docs.ipisoft.com/iPi_Recorder_Release_Notes
http://docs.ipisoft.com/iPi_Mocap_Studio_Release_Notes


Top
 Profile  
 
PostPosted: Mon Mar 04, 2019 2:36 pm 

Joined: Fri Mar 01, 2019 1:28 pm
Posts: 9
Location: Colombia
vmaslov wrote:
Hi
Yes, our software is fully compatible with Windows 10. I guess there's some problem with detection of installed version of .NET framework on your system.
What's your exact Windows version (listed in About pane of Settings app)? Windows 10 starting from Creators Update already has .NET Framework 4.7 or above pre-installed.

As a workaround, try unchecking .NET Framework item in the installer. If that's not possible, then use MSI installers of the programs. You can find the links on Release Notes pages in online docs:
http://docs.ipisoft.com/iPi_Recorder_Release_Notes
http://docs.ipisoft.com/iPi_Mocap_Studio_Release_Notes


search there and if you allow me to install the latest version 3.x of your programs. I detected the .Net 4.6 that it requires, so I do not have it installed in any way and I can not install 4.7 or higher ...

Image

_________________
https://www.instagram.com/otakteamproduction/


Top
 Profile  
 
PostPosted: Tue Mar 05, 2019 12:44 am 
iPi Soft

Joined: Wed Jan 11, 2012 6:12 am
Posts: 2080
Location: Moscow, Russia
Build 10240 (version 1507) is a pretty old build of Windows 10 dated by 2015. And indeed it's not supported by .NET 4.7. The earliest version supporting .NET 4.7 is Anniversary Update (1607, build 14393).
Is there a reason you cannot update your Windows 10 installation?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net