Change font size
It is currently Mon Aug 20, 2018 9:18 am


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
PostPosted: Thu Jan 25, 2018 10:21 am 

Joined: Thu Jan 25, 2018 10:06 am
Posts: 2
Hello!

First of all, i think this is the best mocap studio with kinect.
My porblem is:
I have an animation, this animation i cut to 3 takes.
When i save the first take and load to unity, everything works good, but when i export the second take and load this animation, the legs is wierd.
I try everything. When i create just one take (all my motion), the exported animation works good, from the beginning to end.
I dont understand why is this.


Attachments:
1.jpg
1.jpg [ 784.66 KiB | Viewed 382 times ]
Top
 Profile  
 
PostPosted: Thu Jan 25, 2018 10:53 am 

Joined: Thu Jan 25, 2018 10:06 am
Posts: 2
I try to export my animation from mocap studio.
When i set an fbx model (not just rig) and export, everything forks fine.
But, when i try to export to just a rig i have problems.
So i have a motion, this motion i cut to 3 takes.
The first take works good.
But when i import the second and third take, the legs is strange.
I try to export the t-pose to the first frame, and i look this first fram is not good.
i dont know why is this. i set up every bone what i use correctly and looks good the mocap studio, but in unity, not good if i save the motion in takes,


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net