Change font size
It is currently Sat May 08, 2021 1:51 pm


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
PostPosted: Mon Nov 16, 2015 12:39 am 

Joined: Wed Nov 11, 2015 10:38 am
Posts: 1
I am user of IPI Soft and I would like explain a problem I have with the
animations generated from IPI Mocap Studio.

When I create an animation, which is apparently correct in your program,
and then I apply a character in Unity, the animation is not shown like
in your program.

For more information, I am using two Kinect cameras with the second
configuration that appears on your website (A camera placed opposite to
the other).

I hope you can help me.

Thanks in advance.
Regards.


Top
 Profile  
 
PostPosted: Wed Nov 18, 2015 8:31 am 

Joined: Thu Sep 04, 2014 9:47 am
Posts: 897
Location: Florida USA
...

Did you retarget your rig so the Unity Mechanim will work with the animation?

Set rig to Humanoid in Unity?

Did you use another 3D editing program to export the animation from, or direct chosen skeleton from iPi Studio?

Did you export the file out of iPi Studio as an FBX?

...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net