Change font size
It is currently Tue Jan 31, 2023 1:36 pm


Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
PostPosted: Thu Oct 27, 2022 8:41 am 

Joined: Thu Oct 27, 2022 8:33 am
Posts: 2
Hey there,
Trying to calibrate my action cameras using the provided pattern, but no matter how I calibrate it the principal point is always way off, and always in this same position, on every camera.
Am I doing something wrong or something wrong with my actions cams?
Some frames also list as failing to calibrate, even though the Detection of markers shows as Perfect.
Not sure what the issue is.
Here are the results from one calibration with the scale adjusted to show the issue.

Image
Image


Top
 Profile  
 
PostPosted: Fri Oct 28, 2022 10:35 am 
iPi Soft

Joined: Wed Apr 07, 2010 4:33 am
Posts: 402
Hello,
It would be great if you could share calibration videos with us.
If it is not possible, please post screenshots with detection result for each frame at least for one camera.


Top
 Profile  
 
PostPosted: Sat Oct 29, 2022 12:49 am 

Joined: Thu Oct 27, 2022 8:33 am
Posts: 2
andrew wrote:
Hello,
It would be great if you could share calibration videos with us.
If it is not possible, please post screenshots with detection result for each frame at least for one camera.


Here's the results for one of the videos and the video below
On this one i've gotten a failed result, but even during successful calibrations the misalignment happens the same exact way. I've only ever been able to get a quality result of Good for calibration, never Perfect on any frames. Even when the detection of points is perfect for every frame.

https://giant.gfycat.com/DazzlingWhoppingIvorybilledwoodpecker.mp4
Image


Top
 Profile  
 
PostPosted: Tue Nov 01, 2022 11:40 am 
iPi Soft

Joined: Wed Apr 07, 2010 4:33 am
Posts: 402
Hello,

Thank you for sharing. The results look almost reasonable. Looks like, there is some kind of additional minor distortion iPi Recorder cannot compensate. But it should not be critical from practical point of view. I think, you can try these calibration results for mocap videos - they should do the trick. In case of further troubles, please, let us know.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net