Change font size
It is currently Fri Nov 26, 2021 10:41 pm


Post a new topicPost a reply Page 1 of 1   [ 10 posts ]
Author Message
PostPosted: Mon Jan 24, 2011 10:51 pm 

Joined: Mon Jan 24, 2011 10:22 pm
Posts: 13
I bought 4 Sony eye cameras in December 2010 (about a month ago). I finally opened one up and decided to do a bandwidth test with the ipiRecorder on my system. I read somewhere on the forums about a new revision of Sony eye cameras that require a new driver, but I'm not even sure that any driver at all was installed with ipiRecorder. What do I need to do to get this working?


Top
 Profile  
 
PostPosted: Mon Jan 24, 2011 11:15 pm 

Joined: Mon Aug 03, 2009 1:34 pm
Posts: 2418
Location: Los Angeles
Did you have an earlier version of iPi Studio installed? If so, try uninstalling it before installing the latest build. The downloaded version of the software (as opposed to auto-update) will install the latest drivers if they don't already exist on your computer.

Hope this helps.

G.

_________________
Greenlaw
Artist/Partner - Little Green Dog | My Demo Reels (2013,) (2015,) (2017,) and (2019)
Image
Watch a one minute excerpt on Vimeo now!


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 8:28 am 

Joined: Mon Jan 24, 2011 10:22 pm
Posts: 13
No, this is the first thing I've ever installed related to iPiSoft or Sony eye cams.


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 12:48 pm 

Joined: Mon Aug 03, 2009 1:34 pm
Posts: 2418
Location: Los Angeles
Hmm. That's strange. It really should be .plug-and-play', which has been the case with the laptop and two different desktops I've used Recorder with.

Which operating system are you running? I've only run iPi Studio with Vista Pro and Win 7 Pro on desktops. I think there may have been some issues with XP in the past, but I don't know if that's still true. I did run Recorder on my old laptop running XP Pro a couple of years ago and it seemed to work then, so I don't know.

Hopefully one of the iPi guys will pop in soon to help.

G.

_________________
Greenlaw
Artist/Partner - Little Green Dog | My Demo Reels (2013,) (2015,) (2017,) and (2019)
Image
Watch a one minute excerpt on Vimeo now!


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 6:07 pm 

Joined: Mon Jan 24, 2011 10:22 pm
Posts: 13
I'm running Vista Home 64-bit on this particular PC. I haven't tried it on any others yet.


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 12:39 pm 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
Do you see "iPi WinUSB Driver Registration for Sony PS3 Eye Camera x64" when you go to "Control Panel\Programs\Programs and Features"?
What happens when you connect camera and start iPiRecorder?
Please try connecting camera to different USB port and/or rebooting the system. There is a chance this is a hardware problem.


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 1:05 pm 

Joined: Mon Jan 24, 2011 10:22 pm
Posts: 13
Nope, the only thing I see related to that is iPi Recorder. There is nothing about drivers installed. Like I said, the installer doesn't appear to install any drivers.


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 3:12 pm 
iPi Soft

Joined: Tue Mar 31, 2009 9:13 pm
Posts: 804
Please try installing the following driver from our website:

http://www.ipisoft.com/downloads/driver ... Pi-x64.msi

The one above is 64-bit. For other user possibly having similar problem, here is the 32-bit version:

http://www.ipisoft.com/downloads/driver ... Pi-x86.msi


Top
 Profile  
 
PostPosted: Thu Jan 27, 2011 1:52 am 

Joined: Mon Jan 24, 2011 10:22 pm
Posts: 13
The 64-bit drivers worked (after multiple restarts). You'll probably want to include the drivers with the iPiRecorder download.


Top
 Profile  
 
PostPosted: Thu Jan 27, 2011 10:03 am 

Joined: Mon Aug 03, 2009 1:34 pm
Posts: 2418
Location: Los Angeles
Normally, the drivers do get installed with the installer. Not sure why that didn't happen with your system, but I'm glad you got it working. :)

G.

_________________
Greenlaw
Artist/Partner - Little Green Dog | My Demo Reels (2013,) (2015,) (2017,) and (2019)
Image
Watch a one minute excerpt on Vimeo now!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 10 posts ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net